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koliko redovno pratite naš časopis, zacijelo ste 
mogli primijetiti i video dodatak na DVD-u 
koji redovno dolazi uz časopis. Uz video sadr-

žaj je zacijelo jednostavnije objasniti i prikazati neke 
od novosti i proizvoda koje predstavljamo u samom 
časopisu.
Kolega Dinko vam iz broja u broj objašnjava zani-
mljive pojedinosti iz Vidi laba, stoga je valjda u redu 
i da ga napokon nagradimo. Ne, nažalost nećemo 
Dinka uzeti kao jednog od mojih modela i učiniti 
ga ljepšim. Barem ne ovaj put. Ali poklonit će mu 
napokon virtualni Vidi studio, kako bi nam u više 
estetskom okruženju pokazivao spomenute gadge-
te, odnosno napravit ćemo mu računalnu grafiku, 
svojevrsnu masku i pozadinu koju će moći upotre-
bljavati u programima poput Adobovog Premiera
i zamijeniti chroma key pozadinu pred kojom će ga 
ubuduće snimati u Vidijevom studiju.
Dakle, ako ste se do sada divili grafici na televizijskim 
vijestima gdje je recimo Mislav Bago strpljivo objaš-
njavao katastrofalne statistike stanja u državi, sada 
znajte da će i Dinko dobiti priliku objašnjavati nam 
puno veselije i zanimljivije teme.
Naravno, nećemo raditi kičaste talk show ili news 
room kulise. Cilj nam je napraviti jednostavnu poza-

dinu koju možemo iskoristiti u dva zasebna kadra. 
Bliži i dalji, odnosno krupni kadar i takozvani ameri-
can. Kako ćemo raditi površinu koju možemo kori-
stiti u dva različita kadra, napravit ćemo je za trećinu 
veću od uobičajenih 1080p vrijednosti, a unutar toga 
kadra imat ćemo dimenzije veličine 1920 x 1080 
piksela u kojima ćemo se usredotočiti na bliži kadar.  
U tom bližem kadru dominirat će nam TV zaslon 
na kojem ćemo moći u Adobe Premijeru mijenjati 
video sadržaje, ali ne sasvim, jer nam u kadar mora 
stati i Dinko, a da pritom ne prekrije TV zaslon. Tako 
će nam osnovni dio grafike biti u proporcijama HD 
videa, a u krupnijem planu ćemo samu grafiku sma-

njivati u Adobe Premieru, jer uvijek je bolje smanji-
vati nego povećavati, kako ne bismo vizualno gubili 
na oštrini i kvaliteti
Sve u svemu radi se o vrlo jednostavnom zadatku 
što se tiče Photoshop izvedbe. Teži dio je dizajnersko 
osmišljavanje, ali nadam se kako ćemo vam ovim 
tutorialom dati barem dobar početni primjer. Pa 
krenimo redom.
Ukoliko vam još nisu jasni pojmovi Chroma Key stu-
dija i cijele te čarolije, zavirite u odijeljeni kvadrat o 
toj temi, a sada nastavljamo Photoshopom, naravno.

1 FORMAT
Radimo pozadinu koja će biti korištena u 
HD videu, stoga su nam potrebne i dimen-

zije videa visoke razlučivosti. Međutim, kako želi-
mo da nam sam studio bude dinamičan, pri čemu 
mislimo da ga možemo prikazivati u punoj veličini, 
ali i u krupnijem planu, ne želimo da se pri tome 
gubi kvaliteta, stoga ćemo ga napraviti u dimen-
zijama većima za trećinu. Dakle, kao što smo već 
rekli, umjesto HD formata od 1920 x 1080 piksela, 
mi ćemo kreirati dokument veličine 2882 x 1621 
piksela. Kako se radi o videu, rezolucija nam  je 72 
piksela/inču.

U

Photoshop tutorial

Baš kao što se snimaju naučno-fantastični filmovi, nerijetko se snimaju i obične televizijske vijesti. Spikeri, novinari 
ili pak meteorolozi tada stoje ispred kričavo zelenog (ili plavog) platna, a mi na našim TV ekranima imamo iluziju 
javljajanja iz raskošnog hi tech studija. Pa hajd'mo i sami stvoriti tu iluziju!
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2 KRUPNI KADAR
Unutar našeg velikog kadra, zadat ćemo si 
mjesto interesa na kojem ćemo smjestiti kru-

pni kadar. Mogli bismo napraviti novi dokument u 
HD video dimenzijama i jednostavno njegovu povr-
šinu gurnuti kao novi sloj u naš radni dokument, ali 
poslužit ćemo se jednostavnijom taktikom. Kvadrat 
krupnog kadra napravit ćemo pomoću Rectangle 
Tool -a lata za izradu kvadrata. Prvo ćemo napraviti 
novi sloj (Shift+Ctrl+N), a zatim u traci s opcijama 
alata izabrati Fill Pixels i proizvoljno povući kvadrat 
u novom sloju. Dobro je izabrati crnu boju kako 
bismo razlikovali oblik od bijele pozadine. Dimenzije 
nam trenutno nisu važne jer ćemo se pozabaviti i 
njima, evo već u sljedećem koraku.

3 KADRIRANJE KVADRATA
Kvadratu kojeg smo stvorili  sada ćemo dimen-
zijama udahnuti i smisao. Kraticom na tipkov-

nici Ctrl +T uključit ćemo opciju Free transform, ali 
nećemo dirati naš kvadrat, već ćemo u traci opcija 
upisati željene vrijednosti. Naravno, desnim kli-
kom valja vrijednosti iz postotaka staviti u piksele i 
upisati dimenzije 1920 x 1080 piksela. Ukoliko još 
niste, krajnje je vrijeme uključiti opciju Show Rulers, 
kojom će se pojaviti ravnala na radnoj površini, a 
koja se također zajedno sa Show guidelines nalazi u 
traci s opcijama. Kada imamo ravnala možemo dakle 
i povlačiti vodilice (guidelines), a one nam dakako 
služe kako bismo si označili mjesto krupnog kadra, 
navodeći se po dimenzijama kvadrata kojeg smo 
oblikovali, jer eto to je bila njegova prava svrha, pa 
sada kada smo ga omeđili vodilicama, možemo ga u 
Layer paleti staviti kao nevidljivi layer.

4 GRADIJENT POZADINE
Naravno, nema smisla da nam pozadina bude 
bijela, jer u tom slučaju nam niti ne bi trebao 

cijeli ovaj rad oko studija.  Mi ćemo izabrati gotovo 
uobičajenu nijansu koja se koristi u raznim TV emi-
sijama, a ujedno nekako paše uz ozbiljnost infor-
matičkih tema. Dakle, izabrat ćemo gradiante plave 
boje. Gradient tool (G) je naravno pravi alat za to, ali 
samim odabirom alata nije kraj priče. Napravit ćemo 
stoga novi Layer, izabrati Gradient tool i pozabaviti se 
opcijama. Dovoljno je kliknuti na gradient u statusnoj 
traci i otvorit će nam se Gradient Editor. Želimo fine 
prijelaze od tamno plave prema svijetloj/cyan pla-
voj, pa natrag ka tamnoj. Stoga je najlakše u editoru 
izabrati već definirane gradijente sa barem 3 boje i 
jednostavno zamijeniti postojeće boje željenima. Za 
to je dovoljno na prikazu gradijenta kliknuti malene 
kvadratiće nazvane Color Stop i promijeniti im boje 
ili čak dodati još koji. Kako bi nam gradient ostao 
spremljen, pod Name smo upisali ime „pozadina“ 
pa možemo i kliknuti SAVE. Na kraju trebamo samo 
okomito povući Gradient tool, recimo od vrha prema 
dnu.

5 WARP
U redu, gradijent koji imamo sada, prilič-
no je dosadan.  

Međutim, ne želimo da 
nam sve skupa postane 
suviše kičasto i odvraća 
pažnju, ali i same boje to 
trenutno čine. Poslužit 
ćemo se vrlo jednostav-
nim trikom i usahnuti 
ovoj pozadini život. Stoga 
prvo napravimo novi 
Layer (Shift+Ctrl+N),
klikom na tipku D posta-
vit ćemo boje ponovo na 
crno-bijelu kombinaciju 
i sada možemo u novom 

sloju upotrijebiti putanju Filter->Render->Clouds. 
Sljedeći korak je lagano nabrijavanje atmosfere puta-
njom: Filter->Blur->Radial Blur. Blur metod nam 
je Zoom, a Amount oko 85. Za kraj ćemo taj sloj (koji 
smo nazvali Warp) u Layer panelu iz stanja Normal
staviti u Hard Light  kao uz Opacity 60%. 

6 VIDI LOGO
Kako radimo pozadinu za Vidi, logično je da 
stavimo i logotip. Naravno, vi u svojoj pozadini 

možete staviti svoj logotip, naročito ako radite recimo 
za neki konkurentski časopis, jer bilo bi nelogično 
koristiti Vidijev logo. No svakako možete iskoristiti 
jednostavan način apliciranja logotipa.
Vidijev logo stvarno je jednostavan i samim time vrlo 
funkcionalan. Napravit ćemo novi sloj, iznad svih. 
Zatim smo uz pomoć Elliptical Marquee toola, drže-
ći Shift, napravili pravilnu kružnicu i to u prvoj tre-
ćini pozadine. Dimenzije su nam otprilike 600x600 
piksela. Ponovo kliknemo tipku D da se uvjerimo 
kako nam je bijela zadana kao Background color na 
tool paleti i uz kraticu Ctrl+Background ispunimo 
selekciju bijelom bojom. Iskoristimo putanju  Select-
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>Modify->Contact i izaberemo vrijednost od 100 
piksela. Klikom na tipku Backspace izbrisat će se 
omeđena površina unutar kružnice. Sada, pomoću 
Polygon laso toola (L) jednostavno napravimo oblik 
slova V, tipka Shift poslužit će nam da nam točke 
na vrhovima budu u ravnini. Ctrl+Background će 
ponovno ispuniti i tu selekciju. Dvoklikom na sloj sa 
logotipom u Layet paleti otvara se Layer Stile panel u 
kojem ćemo izabrati već predefinirani Clear Gel pod 
Styles galerijom i eventualno mu dodati malo sjene 
(Drop shadow).

7 KREIRANJE UZORKA
Logo koji smo napravili selektirat ćemo na 
način da držeći tipku CRTL kliknemo na 

Layer thumbnail u sloju sa logotipom, na layer paleti. 

Uz kraticu CTRL+C kopirat ćemo selektirani sadržaj. 
Uz pomoć putanje  File->New (Ctrl-N) napravimo 
novi dokument dimenzija 100x100 piksela i u njega 
uz kraticu CTRL+V kopiramo logotip. Sada može-
mo Background Layer učiniti nevidljivim, tako da 
ugasimo ikonu oko ka sloju u Layer paleti, jer ćemo 
bolje vidjeti bijeli logotip koji smo kopirali. Njega 
sad moramo smanjiti na dimenzije radne površine, 
najbolje uz kraticu CTRL+T kojom uključujemo 
Free transform i držeći tipku CTRL povlačimo donji 
desku kut kako bi logotip bio proporcionalno sma-
njen. Neka na kraju logotip bude malo manji od kva-
drata dokumenta.
Uz kraticu Edit->Define Pattern, od logotipa smo 
napravili dio uzorka. Nazvat ćemo ga jednostavno 
„logo“.

8 LOGO TAPETE
Napravit ćemo novi sloj. Ispod sloja sa logoti-
pom (iznad warp sloja). Alat koji nam je potre-

ban u ovom koraku zove se Pattern Stamp Tool (S). 
Kada ga uključimo, u traci opcija možemo izabrati 
uzorke među kojim se nalazi i naš „logo“. Pattern 
Stamp Tool se ponaša kao i običan kist, samo što 
pomoću kista ispunjava prostor određenim uzor-
kom. Desnim klikom nam se otvara opcija kistova 
stoga nam valja odabrati Soft Round kist uz veliči-
nu od 600 piksela. Iza našeg velikog logotipa jedno-
stavno ćemo povući liniju od jedne do druge strane 
dokumenta i ispuniti je uzorcima našeg logotipa.

9 NEW WAWE
Kako nam ipak ne bi sve izgledalo tako sterilno, 
sloj s uzorcima logotipa ćemo malo uzburkati. 

Pomoću putanje: Edit->Transform->Warp, uključit 
ćemo warp opciju, ali nećemo je koristiti prosto-
ručno. Umjesto toga ćemo u opcijskoj traci izabrati 
Warp: Flag i podesiti samo sloj u smjeru koji nam 
paše. Ovo je vrlo zgodna mogućnost jer na taj način 
uz Warp možemo deformirati objekte na način kako 
inače možemo samo tekst s fontovima. Kada smo 
zadovoljni oblikom i putanjom našeg vala-zastave, u 
Layer paleti ćemo namijestiti Opacity 40% uz status 
Overlay i uz putanju Filter-> Blur ->Gaussian Blur, 
dodamo otprilike 2 piksela zamućenosti. 

10 BIG NEW TV
Nadam se da niste zaboravili naš HD 
okvir koji spava kao nevidljivi Layer pri 

dnu. Sada ćemo ga učiniti vidljivim i dovući na vrh 
Layer palete, odnosno treba nam postati prvi gornji 
sloj. Uz već poznati kraticu CTRL+T, sada ćemo ga 
malo smanjiti, na otprilike 1300 piksela po dužoj 
stranici i namjestiti ga unutar našeg HD okvira - bli-
žeg plana. Naravno, ne na samu sredinu, jer mora-
mo tu još zamisliti i Dinka kako nam priča pred 
TV monitorom. Kada smo ga smjestili vrijeme je da 
napravimo HD TV od njega, odnosno okvir takvog 
televizora. Ponovo ćemo selektirati objekt tako da 
držeći tipku CRTL kliknemo na Layer thumbnail u 
HD kvadratom, na layer paleti i uz već poznatu puta-
nju Select->Modify-> Contact  izaberemo vrijednost 
od 30 piksela za okvir. Ostatak nam sad ne treba, pa 
ćemo unutrašnjost izbrisati kada kliknemo na tipku 
Backspace. Za kraj ćemo se ponovo poslužiti Layer 
Stilovima. Iz predefiniranih stilova, ovaj put ćemo 
izabrati Black Anodized Metal ( Web Styles). Jedino 
što trebamo napraviti je: u opcijama Color Overlay
promijeniti boju ispune iz plavičaste u – crnu.

Ukoliko na televizijskim vijestima vidite meteoro-
loga koji vam rukom pokazuje na animiranu kartu 
lijepe naše, a iznad gradova iskaču znamenke s infor-
macijama o temperaturi, animacije sunca ili kišnih 
oblaka, možete biti sasvim sigurni da dotična dama ili 
gospodin zapravo lamataju rukama u prazno ispred 
zelenog platna, prateći svoje pokrete na monitoru 
ispred sebe. Računalna grafika u ovom slučaju uspješ-
no zamjenjuje suviše skup i velik monitor, ali nerijetko 
i cijeli studio. U skupljim varijantama i cijeli set na 
snimanju filma.

Kričavo zeleno (ili nerijetko plavo) platno ispred 
kojeg stoje nazivamo Chroma Key, ili kako bi izvede-
nicu najtočnije preveli kao „prokijavanje boja“, tj. tim 
postupkom jednu od odabranih vrijednosti boja uči-
nimo prozirnom. Za to se koristi nijansa plave boje 
kao komplementarna ljudskoj koži ili u digitalnom 
snimanju češće intenzivno zelena boja, odnosno 
nijanse jarkih boja za koje ne trebamo strahovati da 
ćemo ih naći kao prirodne boje na uobičajenoj odjeći 
ili ljudima, pošto digitalne kamere zadržavaju više 
detalja i osjetljive su u zelenom kanalu. Naravno, 
danas teoretski možemo koristiti zapravo bilo koju 
boju, ali treba izbjegavati crvenu pošto je najbliža 

pigmentu naše kože… osim ako ne želimo postići baš 
takav efekt. Tako, ukoliko snimimo osobu ispred 
zelenog platna, računalom možemo površinu pod 
tom bojom učiniti nevidljivom i zamijeniti bilo kojim 
drugim prizorom. Eksperimentiranje s ovim efektom 
u f ilmskoj je industriji počelo je još davne 1940. 
Godine, za što je Larry Butler osvojio i Oscara, 
koristeći ovu do tada neviđenu tehniku u f ilmu 
Bagdadski lopov.

Eksperimentiranje je nastavljeno sve do naših 
dana, a uporaba računala uvedena je osamdesetih 
godina prošlog stoljeća, a, naravno, nakon snimanja 
završne sage Star Wars triologije niti ovaj put nije 
izostao Oscar za specijalne efekte.

Danas u 64-bitnom računalnom dobu uz 
programe poput Photoshopa ili Adobeovih video 
editora Premiera i After Efectsa, „kijanje“ je postao 
jedan od najvažnijih procesa u obradi videa. Stoga i 
nije čudno da mu se u spomenutim programima 
pridodaje velika pažnja, što svim korisnicima, 
profesionalnim ali i amaterima omogućava uistinu 
nesputanu kreativnu slobodu, ali također i golemu 
financijsku uštedu, čim čitav set možete doslovno 
izgraditi u Photoshopu.

Čarolija zelenog platna
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11 VELIKO SPREMANJE
Vrijeme je da spremimo dokument, kao 
PSD, naravno, ukoliko želimo i dalje na 

njemu raditi ili eksperimentirati.  U layer paleti, prvo 
ćemo baciti u smeće Background Layer sloj. Dovoljno 
je da ga odvučemo do ikonice kante za smeće. Zatim 
uz pomoću Magic Wand Toola selektiramo prazninu 

unutar TV ekrana u Sloju s HD ekranom naravno.  
Desnim klikom na opcije slojeva na desnoj strani 
palete iz padajućeg izbornika izaberemo: Merge vis-
ible (Shift+Ctrl+E). Sve bi nam se trebalo slijepiti u 
jedan jedinstveni sloj. Klikom na tipku Backspace 
napravit ćemo rupu i izbrisati pozadinu koja se vidjela 
kroz okvir televizora. Sada možemo ponovo spremiti 

našu pozadinu kao novi 
*.PSD dokument. Sadrži 
nam samo jedan sloj, ali s 

transparencijom, te će nam ujedno služiti kao pozadi-
na i maska za video koje se može nalaziti u sloju ispod 
i biti vidljiv kroz okvir TV-a.

12 ADOBE PREMIER
U programu Adobe Premijer (ili nekom 
sličnom) sada možemo upotrijebiti našu 

pozadinu. Premier radi na vrlo sličan način kao 
i Photoshop, samo što se njemu slojevi nalaze na 
vremenskoj traci kojom teče video. Na slici možete 

vidjeti kako u virtualnom studiju Dinko 
objašnjava zašto mu je zgodna glumica 
koja glumi Oliviju Dunham u popular-
noj znanstveno fantastičnoj seriji Fringe
i kakve to veze ima sa Sandy Bridge pro-
cesorima. Ograničeni prostorom ovdje 
smo pokazali tek najjednostavniji način 
za izradu pozadine. Vi  u svojim ekspe-
rimentiranjima svakako možete dodati 
puno više estetskih elemenata, animacija 
i slično. U svakom slučaju isprobavajte, 
igrajte se i uživajte. ;)

Photoshop CS5
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