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nDesign je danas, ostavši  bez prave konkuren-
cije, najpouzdaniji program za prijelom knjiga i 
časopisa. Još u svojim počecima, naizgled bez 
imalo problema izbrisao je iz svijesti velike veći-

ne dizajnera i do tada jedini i respektabilni Quark 
Xpress. Danas Adobe InDesign pretendira biti i 
vodeći alat za izradu multimedijalnih tiskovina za 
listanje na iPadovima i sličnim tabletnim uređaji-
ma. 

Ukoliko nas redovno pratite, mogli ste u VIDI-
ju zamijetiti prije nekog vremena i tutorial za izra-
du e-pub knjiga. Također pomoću InDesigna za 
čitanje na vašim pametnim mobilnim telefonima.

Međutim, svu tu inovativnu i jednostavnu inte-
raktivnost možemo iskoristiti i za izradu Internet 
sadržaja. 

U ovom tutorialu, Photoshop ćemo koristiti tek 
kao dodatni i pomoćni program za pripremu 
potrebne grafike, koji ćemo nakon toga implemen-
tirati u stranice InDesigna. Stoga vam je za bolje 
praćenje i razumijevanje potrebno barem osnovno 
znanje Photoshopa, jer neke osnovne korake daka-
ko nećemo posebno objašnjavati.  

Glavna misao vodilja tutoriala je pokazati i obja-
sniti neke od impresivnih, ali zapravo doista jedno-

stavnih mogućnosti InDesigna u kreiranju web 
sadržaja.

Kao i uvijek u našim tutorialima, cilj nam je 
približiti vam stvarne probleme i realna rješenja 
koja lako možete iskoristiti i u svojim idejama, 
stoga smo se ovaj puta odlučili za suradnju s, nada-
mo se svima poznatim punk rock bandom 
Psihomodo pop.

Ideja je napraviti jednostavnu web stranicu, ona 
koja vas upozorava da veća i kompleksnija stranica 
tek dolazi, ali opet iskoristiti mogućnosti interakcija 
i dati joj neke osnovne sadržaje kako bi posjetitelji 
mogli naći barem informacije o trenutnom 
CD-DVD-u u prodaji, povijesti benda i slično.

Dakle na primjeru promocije DVD izdanja, 
razradit ćemo osnovne postupke rada s tekstom, 
animacijama, navigacijom, ali i implementiranjem 
multimedijalnih video sadržaja i fotogalerije, pazeći 
pri tom i na sam dizajn stranica.

Dakle, ništa suviše komplicirano, a opet zani-
mljivo i atraktivno.

Adobe se u svojim CS paketima potrudio osigu-
rati sve što nam je potrebno, stoga ćemo za konver-
ziju kratkih video isječaka i spremanje u flash video 
koristiti Adobe Premiere Pro CS5, a za završno 

umetanje flash stranice odlično će nam poslužiti i 
Adobe Dreamweaver SC5.

Iako se neke od mogućnosti nalaze i u starijim 
verzijama programa, bazirat ćemo svoj rad na bla-
godatima novijih verzija, prvenstveno CS5, koje se 
dakako nadovezuju i u noviji paket Adobe CS5.5.

Plan i program

Čak i najjednostavnije web stranice, poput ove 
trebaju u samom početku imati i neki svoj plan 
razvoja. Odnosno moramo već u početku znati što 
želimo i od koliko stranica će stranica sadržavati 
naš web uradak. Pošto nam je u ovom primjeru 
važna prezentacija naše rock skupine i njihova 
DVD-a, odlučili smo napraviti projekt koji će sadr-
žavati 5 međusobno povezanih stranica. Povezanih 
naravno identičnim osnovnim izgledom i izborni-
kom za lakšu navigaciju.

Tako ćemo stranice podijeliti po njihovu sadrža-
ju na: 1. Naslovnu, 2. DVD 3. Video 4. Booklet 5. 
Band.

Naslovna strana nam je dakako važna samim 
time što će posjetitelje odmah upoznati o čemu se 
tu zapravo radi, DVD strana je kratki opis DVD 
izdanja, u Video stranici postavit ćemo kratak 

I

Kako biste napravili dobru i funkcionalnu Internet stranicu potrebno je barem neko osnovno znanje HTML ili CSS-a ili 
čak i znanje programiranja u Flashu za više interakcije. U VIDI-ju vam ponovo predstavljamo još jedan tutorial kakav ne 
možete naći u ostalim časopisima. Krenimo k tome uz InDesign CS5 u stvaranje impresivne Internet stranice bez imalo 
znanja o programiranju
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video isječak kao promociju DVD-a, Booklet stra-
nica je doslovno digitalna verzija bookleta DVD 
izdanja, napravljenog u maniri foto galerije koju je 
ovdje moguće listati vrlo jednostavno okretanjem 
stranica poput prave knjižice. I na kraju par infor-
macija o samom Bandu.

Krenut ćemo dakako prvo od Photoshopa. Iako 
u ovom tutorialu NEĆEMO ulaziti suviše u 
Photoshop postupke nego ćemo koristiti već gotove 
grafike koja prate sam DVD, dakle više pažnje 
ćemo, napomenimo još jednom, posvetiti našim 
akcijama u InDesignu.

Naravno nećemo opisati jednu po jednu strani-
cu, jer za to nema potrebe. Nije vam cilj napraviti 
Psihomodo stranicu  nego  primijeniti neke od 
mogućnosti na vlastitim idejama i kreacijama, 
stoga ćemo se bazirati samo na osnovne postupke 
izrade multimedijalnih i grafičkih sadržaja koje se 
ponavljaju i provlače i kroz ostale stranice.

Zbog opširnosti opisanih koraka podijelit ćemo 
ovaj tutorial na dva dijela. U prvom ćemo se poi-
grati osnovama postavljanja stranica u InDesignu i 
osnovama animacija, a već u sljedećem nas očekuju 
postavke foto galerija i videa.

Pa krenimo redom:

1 PHOTOSHOP I POZADINA
Naravno, krećemo od Photoshopa. Kako bi 
nam pasalo uz još uvijek većinu zaslona, bazi-

rat ćemo se na veličini od 1024x768 piksela pa će 
nam upravo toliko i iznositi dimenzije našeg doku-
menta. Spomenute vrijednosti nije potrebno upisi-
vati pri kreiranju novog dokumenta (Ctrl-N) jer ih 
možemo pronaći predefinirane pod Preset:Web i 
izabrati pod Size. 
Novokreirani dokument bit će nam osnova i pod-
loga za cijelu Internet stranicu, odnosno ponavljat 
će se na svakoj stranici i na nju ćemo naknadno 
ubacivati nove elemente. Stoga nam je važno da 
izgleda dobro i da bude adekvatno spremljeno. Kao 
podlogu ovdje smo stavili varijaciju dizajna DVD-a 
Psihomodo popa. A spremit ćemo ju nakon toga 
pomoću kratice: File-> Save for Web & Devices. 
Izabrat ćemo spremanje kao JPEG, a za što manji 
file uz minimalan gubitak kvalitete Quality će nam 
biti na 51.

2 THE BAND
Krenut ćemo zapravo od zadnje stranice. I 
sada nam je potrebna fotografija benda. Oko 

Psihića smo maknuli pozadinu i pomoću Layer 
stilova dodali pozadinske sjene. Važno je da iza 

sebe nemaju nikakve popunjene slojeve, tako da i 
Background sloj možemo slobodno smjestiti u 
smeće pošto nam je ovdje najvažnija transparen-
tnost. Kako bismo spremili ovo fotografiju za upo-
rabu i u InDesignu, ponovo koristimo kraticu: 
File-> Save for Web & Devices. Međutim, ovaj 
puta izabiremo umjesto JPEG datoteke format 
PNG-24, pošto nam je želja sačuvati prozirnost. 
Dakle i opcija Transparency mora biti uključena. 
Naravno, u InDesign možemo uvući i .psd datoteke 
sa svim prozirnostima kao u samom Photo shopu, 
ali PNG nam je trenutno puno jednostavniji i zau-
zima manje memorije stisnut u samo jedan sloj.
Pod Image Size možemo i kontrolirati željenu veli-
činu i naknadno promijeniti prije spremanja, uko-
liko to nismo napravili u samom dokumentu.

3 MENÜ
U Photoshopu ćemo još napraviti i podlogu 
za upravljački izbornik, odnosno- meni.  Za 

njega ćemo napraviti novi dokument u dimenzija-
ma 400 x 90 piksela. Pomoću Rounded Rectangular 
Toola (U), a poslije i Elipse Toola (U)- napravili 
smo sve jednostavne oblike. Duguljasti oblik poslu-
žit će nam za smještaj slivnih gumbiju dok ćemo u 

okrugli smjestiti logo benda, kao budući gumb za 
povratak na naslovnu stranicu. Oba oblika valja 
spojiti u isti Layer (Merge Layers).
Kako bismo dobili na izgledu, poslužit ćemo se 
gotovim Photoshop akcijama i dodati na naše obli-
ke brušeni metal. Postupak je sljedeći: Kroz putanju 
Window -> Actions (Alt+F9) otvorimo Actions 
panel. Ukoliko nam već nisu aktivirani u krajnje 
desnom padajućem izborniku panela odaberemo 
skup akcija: Text Effects. Zatim u novo učitanim 
akcijama pronađemo onu pod nazivom Brushed 
metal i u dnu panela kliknemo ikonu Play selecti-
on. Na okrugli dio dodali smo zatim i Logotip 
benda i naravno maknuli podlogu kako bi okolo 
naših „oblika“ ostala samo prazna transparencija. 
Kraj ovog koraka je dakako spremanje ponovno 
Save for Web & Devices i ponovno kao PNG for-
mat. 

4 INDESIGN
Napokon je vrijeme za pokretanje Adobe 
InDesigna (5 ili 5.5 –svejedno). Izabrat ćemo 

pod Create new -> Document.  I ovdje se možemo 
povesti unaprijed predodređenim formatima, stoga 
ćemo na početku izraziti svoje namjere i pod 
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Intent: selektirati Web. Odmah ćemo odrediti i broj 
stranica: Number of pages: 5. I naravno Page size: 
1024x768. Naravno, pri web opciji pozicija stranice 
automatski nam je Landscape, dok nam opcije 
poput Facing pages moraju ostati isključene. 
Jedino nam još preostaje kliknuti na gumb: OK.

5 MASTER!
Ukoliko barem balo poznajete rad u Adobe 
Illustratoru i Photoshopu, InDesign uz svoj 

kolažni način rada –stavljanja jedne stvari na 
drugu, trebao bi biti dječja igra. U ovom koraku, cilj 

nam je našu pozadinu postaviti na svaku stranicu. 
Najjednostavnije, praktično i ispravno rješenje je - 
postaviti pozadinu na Master stranici – na taj način 
će se pojavljivati na svakoj stranici dokumenta - 
identično.
Kraticom Window->Pages (F12) pozovemo Pages 
panel i pri vrhu dvoklikom na ikonu stranice uz 
natpis A-Master – pozicionirat ćemo se na master 
stranici. Dakle, sve što napravimo ovdje odrazit će 
se na svaku stranicu dokumenta. Stoga ćemo isko-
ristiti Rectangle frame tool (R) i napraviti kvadrat 
veličine stranice. Kraticom Ctrl+D (ili putanjom 
File->Place) otvorit ćemo preglednik s opcijom 
učitavanja slike u InDesign. Naravno, odabrat 
ćemo JPEG sliku za pozadinu koju smo napravili 
još u prvom koraku. Pozadina bi trebala ispuniti 
naš okvir. Ukoliko to nije sasvim napravila, desnim 
klikom u padajućem izborniku možemo pozvati 
opciju: Fitting -> Fit Content to frame (Alt+Ctrl+E).

6 POSTAVLJANJE IZBORNIKA
Grafika izbornika nam je potrebna u svojoj 
originalnoj veličini, stoga ćemo ju učitati na, 

za nijansu drugačiji način. Klikom sa strane doku-
menta, budimo sigurni da ništa na njemu trenutno 
nije selektirano i ponovno uz kraticu Ctrl+D uči-
tajmo grafiku za naš PNG Menü. Pri selektiranju, 
grafika menija će nam se „zalijepiti“ za kursor, 
stoga moramo samo kliknuti na mjesto gdje želi-
mo da se dotična postavi. Iako se nalazi u svom 
kvadratu- prozirnost nam daje osjećaj volumena. 
Pa hajdemo sada izborniku dodati i gumbe.  Prvi 
gumb ćemo napraviti vrlo jednostavno: uz pomoć 
Type toola (T) napravimo kvadrat za prvi gumb i 
unutar njega upišemo DVD. Dok nam je selektiran 
tekstualni okvir s oznakom DVD, iskoristimo kra-
ticu: Object->Interactive->Convert to Button. I 
gumb je kreiran. Sada nam je potreban panel za 
upravljanje gumbima: Window->Interactive 
->Buttons.
Postupak je vrlo jednostavan: prvo ćemo po 
Actions odabrati: Go to Page – pa će nas gumb 
voditi na određenu stranicu. Event nam označava 
kada će se zadana radnja dogoditi. On Release, 
dakle kada otpustimo „klik“ na gumb. Pri sredini 
imamo opciju Page; u koju moramo upisati na 
koju nas to stranicu od naših stvorenih 5 vodi 
dotični gumb, a na kraju su i vizualna stanja gumba 
s obzirom na njegovo Normalno stanje, Rollover 
stanje (kad prođemo mišem po gumbu) i Click
(kada gumb kliknemo). Selektirajući svako od 
stanja, možemo promijeniti recimo boju gumba. 
Stoga će u našem slučaju kada prođemo mišem 
preko- gumb pocrveniti, a pobijeliti ukoliko ga 
kliknemo. Na isti način valja postaviti sve gumbe i 
asocirati ih sa željenom stranicom. Boje gumba, 
odnosno teksta mijenjamo selekcijom na pojedini 
status, a zatim nam se dvoklikom na gumb pojav-
ljuje opcija izmjene. Jednostavno u Swatches pane-
lu odaberemo drugu boju selektiranog fonta i –to 
je to. Na logotipu možemo napraviti prazan nevid-
ljivi gumb, čiji simbol može biti vidljiv tek po pre-
lasku miša, a koji će nas vraćati na prvu - odnosno 
naslovnu stranicu.

Danas je gotovo bez premca, najsnažniji i najcje-
njeniji alat za izradu časopisa, novina, magazina, 
knjiga, postera, flyera ili općenito svega što želite 
otisnuti u tiskanom izdanju.
InDesign je nasljednik nekada slavnog programa 
PageMaker kojeg je Adobe pogodbom s 
Macromediom  otkupio od tvrtke Aldus, davne 
nam 1994. godine. Macromediji je, kako znamo 
tada pripao program FreeHand, ali ironijom sud-
bine, par godina kasnije, Adobeu je pripala - 
Macromedia.
PageMaker je za svoje vrijeme bio doista napre-
dan program, međutim do 1998. godine, na trži-
štu ga je potpuno pregazio tada, mogućnostima 
bogatiji QuarkXPress 3.3.
Iako je radio na obje platforme Quark nije izdr-
žao uzvraćeni udarac Adobe imperija.
Naime, 2002. godine Adobe je izdao svoj prvi 
InDesign. Plahi i ne dovoljno, bugovima napunjen 
pokušaj, koji je zainteresirao tek rijetke entuzija-
ste kojima je dosadila Quarkova inertnost.
No, već sljedeća inačica 1.5 donijela je znatna 
poboljšanja i stabilnost. A naročito naredna 
InDesign 2 verzija koja je osim na Windowsima, 
bila i jedan od rijetkih programa koji je bez pro-
blema radio na novom i kako to s Applom uvijek 
biva, za starije programe, s podrškom i kompati-
bilnošću, živcirajuće problematičnom OS X siste-
mu.

Nadgrobni kamen na interes dizajnera širom svi-
jeta spram QuarkXPressa postavio je napokon 
Adobe s trećom inačicom, odnosno onom u 
prvom CS paketu. 
Adobe je izbacio iz rukava sve svoje adute. Usko 
je spojio u uspješnu suradnju InDesign sa svojim 
najvažnijim Programima poput Illustratora i 
Photoshopa i dakako čvrsto uz PDF format. 
Naravno, valja spomenuti i podršku za Unicode i 
Open Type fontove, ali i stvari o kojima je Quark 
mogao tek sanjati, poput podrške za .psd doku-
mente i napredne mogućnosti za prikaz transpa-
rentnosti. Na veselje svih grafičkih dizajnera, 
pošto je ta mogućnost naporan posao opcrtava-
nja fotografija krivuljama- napokon bacila u povi-
jest.
Naravno, i dan danas svakom novom inačicom 
možemo zamjeriti Adobeu nemogućnost otvara-
nja novijih datoteka u starijim inačicama. Međutim, 
svakom novom verzijom Adobe uporno unaprje-
đuje mogućnosti i širi sfere multimedijalnosti 
InDesigna. Stoga ne čudi što je InDesign do sada 
dobio i potpunu podršku za Flash, e.Pub izdavaš-
tvo, Dreamweaver, a pokušava se u verziji 5.5 
postaviti i kao pojam za izradu digitalnih medija. 
Potpuno spreman na obećanu ekspanziju e-novi-
na i časopisa kompatibilnih za sve platforme; od 
pametnih telefona do različitih tableta, tacni i 
padova.

Adobe InDesign - evolucija 
u skladu s vremenom

5

6
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7 O BENDU
Počet ćemo uređivanje sajta- zadnjom strani-
com o bendu. U Pages panelu dvolikom smo  

selektirali zadnju (petu stranicu) i InDesign nas je s 
Mastera odmah prebacio na petu stranicu – pošto 
smo i u izborniku odredili da nas pritiskom na 
gumb „Band“ odvede upravo na tu stranicu.
Stoga je sada idealno vrijeme za postavljanje slike 
benda na stranicu. Postupak koji smo već naučili 
sastoji se dakle od kratice Ctrl+D i smještanje slike 
članova benda na stranicu. Pošto je slika također 
spremljena kao transparentni PNG dokument, 
pozadina iza njih bi trebala biti vidljiva. Uz pomoć 
Selection toola (V, Escape) možemo micati sliku 
benda sve do željenog mjesta na površini stranice, 
kao i povećavati slikovni okvir.
Dvoklikom ili izborom Direct Selection toola (A) 
možemo utjecati na samu sliku unutar slikovnog 
okvira, a ukoliko izgubimo veličinu slike unutar 
okvira uvijek si možemo pomoći desnim klikom i 
izborom nekih od mogućnosti koje nudi opcija:  
Fitting.

8 TEKSTUALNI PANEL
U sljedećem velikom koraku napravit ćemo 
panel s tekstom koji će se moći povlačiti na 

samu stranicu. Puno opisa za zapravo jednostavne 
radnje. Pomoću Rectangle Frame toola (M) napra-
vit ćemo jednostavan kvadrat. Izbor boja, nalazimo 
kao i za tekst u Swatches panelu, pazeći izabiremo 
li pritom boju podloge ili obruba. U opcijama alata 
na vrhu prozora možemo promijeniti rubove iz 
pravokutnih u oble. Napravit ćemo tri različita 
kvadrata. A i B kvadrat su gotovo identični, osim što 
B kvadrat možemo, kao na slici smanjiti po visini i 
staviti ispod A kvadrata kako bi mu uskoro mogao 
glumiti –odraz. C kvadrat nešto je manji od prvog 
A kvadrata i nalazi se unutar njega kao mjesto za 
tekst. Njemu možemo dati malo drugačiju boju od 
kvadrata na kojem se nalazi, tako da u Swatches 
panelu smanjimo Tint na 80. Kvadrat će postati 
80% siv. Ako želimo iskoristiti ostale vizualne fancy 
mogućnosti, Kvadratu A i B, u opcijama prozirno-
sti  -Opacity (iznad radne površine pokraj opcije za 
rubove) zadati prozirnost od 60%.

9 TEKST I SLIKA
Na stvoreni panel dodat ćemo i tekst –u 
ovom slučaju tekst s opisom posljednjeg 

albuma benda.
Napravivši tekstualni okvir pomoću Type toola (T) 
vrlo lako možemo iz worda, Internet stranice ili 

slično selektirati, kopirati i zalijepiti (Ctrl+V) željeni 
tekst u naš okvir. Type tool (T) nam može pomoći 
i pri selekciji pojedinih riječi kojima, ponovno 
pomoću Swatches panela možemo mijenjati boje, a 
uz panel Character i stil fonta, s obzirom na okolni 
tekst. 
Za tekst Jeee! Jeee! Jeee! – kao naslov albuma, napra-
vit ćemo novi tekstualni okvir, ukoliko se kursorom 
primaknemo kutovima tekstualnog okvira - dobit 
ćemo mogućnost rotacije. Naslov albuma bit će 
nam zapravo jedina vidljiva komponenta na strani-
ci - prije animacije.
Kako tekst ne bi bio samo ovdje odlučili smo doda-
ti i sliku albuma, napravljenu u Photoshopu na 
identičan način kao i sliku članova benda, s tran-
sparentnom podlogom, spremljenu kao .png doku-
ment. Učitat ćemo sliku Place komandom (Ctrl-D) 
i smjestiti u sredinu teksta. Kako bi tekst pristojno 
zaobilazio sliku, iz izbornika Window, pozvat ćemo 
ovaj put Text Warp (Alt-Ctrl+W) panel. Treća 
ikona u Text warp Panelu nam je: Warp Around 
Object shape.  A od opcija možemo izabrati: Warp 
to: Both Right & Left sides. Također i pod Type: 
Alpha Channel. Alfa kanal označava dio prozirno-
sti koja je ugrađena u PNG sliku, stoga će nam se 

tekst obmotavati oko rubova slike, a u gornjim 
opcijama možemo i regulirati koliko će piksela biti 
postavljene granice na rubovima objekta na slici, 
odnosno koliko blizu tekst smije prići.

10 POSTAVLJANJE ANIMACIJE
Naš budući animirani panel sastoji se 
zapravo od mnoštva dijelova, od kojih su 

neki i međusobno ovisni. Kako bi ih uspješno 
mogli animirati, a da im se pritom ne mijenja 
međusobni položaj –pretvorit ćemo ih u zajednič-
ku skupinu, odnosno grupirati ih! Sada je važno 
selektirati zajedno svaki dio panela, a opet pazeći 
da ne selektiramo bilo što drugo. Držeći tipku Shift 
možemo dodavati ili oduzimati elemente iz selekci-
je, a u ovom slučaju nas ne mora biti strah da smo 
recimo selektirali i pozadinu, pošto se ona zapravo 
nalazi „zaključana“ na Master stranici. Kad smo 
selektirali sve elemente zajedno, potrebno nam je 
samo još iskoristiti putanju: Object->Group . Drugi 
dio sastoji se od pozivanja Animation panela kroz 
putanju: Window->Interactive ->Animation. 
Pošto nam se naš panel s „Jeee! Jeee! Jeee!“ tekstom 
nalazi na rubu stranice, tamo gdje želimo da mu 
bude početak animacije, prvo ćemo mu zadati 

7 8 9
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način djelovanja; odnosno: Preset ->Fly in from 
Right. 

11 ANIMIRANJE
Sljedeći nam se korak sastoji od animira-
nja tekstualnog okvira, koji će našim 

prelaskom miša preko njega- uklizati na stranicu i 
pokazati svoj sadržaj - pošto za sada vidimo tek 
„Jeee! Jeee! Jeee!“ naslov.
Zapravo sve nam se sada sastoji od podešavanja 
opcija na Animation panelu pa ćemo i nabrojiti 

one koji su nam važni. Pod Event(s): tre-
bamo samo On Roll Over (self), ali i 
odmah ispod kvačicu na Reverse on Roll 
Off. To će panel s tekstom vratiti na 
početni položaj čim odmaknemo kursor 
miša. Animate: From current position - 
znači da će nam animacija započeti tamo 
gdje nam se objekt trenutno nalazi - 
dakle s ruba stranice. A Opacity: None – 
nam je važna za vidljivost objekta prije 
nego tranzicija započne. Kako bi se uvje-
rili da smo sve napravili kako spada, na 
dnu Animation palete nalazi se gumb 
Preview. On će nam uključiti prozor u 
kojem možemo 
vidjeti i testirati naše 

animacije odmah i na licu 
mjesta u InDesignu. Tako 
možemo i isprobati kako se 
naša animacija ponaša i kamo 
će „Jeee! Jeee! Jeee!“ okvir s 
tekstom dospjeti ukoliko 
mišem pređemo preko njega. 
Kako bi bili sigurni da dolazi 
baš tamo kamo bi željeli, nje-
govu putanju možemo kontro-
lirati i eventualno popraviti 

pomoću zelenog pravca. Dovoljno je kliknuti na 
zeleni pravac animacije i po volji ga povećavati ili 
smanjivati.

12 KRAJ PRVOG DIJELA
Na isti način smo, kao što možete vidjeti 
na slici, napravili i panel sa suprotne stra-

ne. Naravno, u ovom slučaju komanda animacije je, 
logično: Preset ->Fly in from Right. Tako sada 
imamo dva panela s tekstualnim okvirima koji se 
pojavljuju cjelokupno na stranici tek kada ih aktivi-
ramo, odnosno prijeđemo mišem preko njihovih 
rubova, koji su u početku jedino vidljivi na stranici. 
Pri izradi vlastite stranice, svakako isprobajte i stal-

ne mogućnosti, jer popis je 
poveći, a mogućnosti su uisti-
nu zabavne i kreativne. U slje-
dećem dijelu pozabavit ćemo 
se multimedijalnom interakci-
jom s foto galerijama i vide-
om. A da tada, isprobavajte, 
igrajte se mogućnostima i uži-
vajte.

Testnu stranicu zadatka 
možete isprobati i na Internet 
stranici: www.vidilab.com/
photoshop/psihomodo

Photoshop CS5
279 kn

www.knjizara.hr
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