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TUTORIAL ADOBE INDESIGN I PHOTOSHOP

prošloj smo se „epizodi“ pozabavili osnov-
nim postavljanjem buduće Internet stranice 
preko programa Adobe InDesign, dakako i 

uz malu pomoć Photoshopa.
Naučili smo kako pokrenuti novi dokument, 

kako postaviti dimenzije stranica, ali kako se uhva-
titi u koštac s osnovnom grafikom i animacijama. 

Pošto smo kreirali osnovnih 5 stranica, poveza-
li smo ih linkovima i omogućili jednostavnu navi-
gaciju između njih.

Korisno je prelistati ponovo tutorial iz prošlog 
broja i podsjetiti se osnovnih postupaka, jer ovdje 
hrabro nastavljamo dalje.

U ovom dijelu bacamo se na fotografski dio 

multimedije. Napravit ćemo donekle malo neobič-
nu, ali vrlo atraktivnu interaktivnu foto galeriju. 
Naime, kopirat ćemo knjižicu Live DVD-a 
Psihomodo Popa i preseliti ju na virtualan medij. S 
time da ćemo, barem virtualno zadržati sva svoj-
stva knjižice, pa i njeno listanje.

Na taj ćemo način, nadamo se, zadržati i pri-
vlačnost same ideje i dizajna.

Valja napomenuti, svima kojima je rad s pro-
gramom Adobe InDesign relativna novost da u 
ovom tutorialu, iako radimo stvari koje ćemo 
koristiti u dizajniranju Internet sadržaja, možete 
naučiti neke korisne postupke i elemente primje-
njive i u dizajniranju tiskanog sadržaja.

Dakako, niti ovdje nam nije cilj da i vi 
Psihomodu napravite Internet stranicu, već usva-
janje naših prijedloga i metoda te da vlastitim 
eksperimentiranjem dođete do vlastitih kreativnih 
kreacija. Naučit ćemo u ovom dijelu osnove tran-
zicija među stranicama, postupak koji će nam 
dobro doći i kasnije, ali i umetanje jednih multi-
medijalnih datoteka i sadržaja unutar drugog 
dokumenta. Ta će nam praksa također dobro doći 
i u sljedećem nastavku kada ćemo se pozabaviti 
videom i napokon završiti našu internetsku strani-
cu i postaviti ju online. 

No, prvo nam je odraditi ovaj multimedijalni 
korak, stoga krenimo redom:

Bez znanja programiranja ili osnovnih HTML kodova i rada s Flashom kreirat ćemo interaktivnu  
knjižicu s jednostavnom mogućnosti okretanja stranica. Bezbolno i bez puno muke. Ponovo uz pomoć  
InDesigna i s malenim uplivom Photoshopa
piše: Dejan Barić
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Ponavljanje gradiva
U prošloj smo epizodi kreirali stranice i povezali ih lin-
kovima. Stranice smo krenuli ispunjavati obrnutim 
redom te smo na primjeru stranice „O Bendu“ pokaza-
li osnove animacija. Sada nam je na redu stranica 
„Booklet“. Kako joj i samo ime kaže, u njoj će se naći 
booklet, odnosno knjižica s podacima i fotografijama s 
DVD-a Psihomodo Popa.

Za početak valja nam otvoriti našu InDesign datote-
ku na kojoj smo radili Internet stranice i možemo se 
baciti na posao. U otvorenom InDesign dokumentu 
sada ćemo se pozicionirati na predzadnju stranicu. U 
našem slučaju stranicu Broj 4,  koja nam je linkovima 
rezervirana za Booklet.

1

PriPreme za knjižicu

Sjena

novi dokument

Na četvrtoj stranici našeg dokumenta napravit 
ćemo prvo podlogu na koju će naknadno doći 
knjižica. Poradi lakše preglednosti i upravljanja 
pozicionirat ćemo ju centralno, ali opet dovolj-
no ispod bannera s linkovima. Dimenzije pod-
loge trebaju se slagati s dimenzijama otvorenih 
stranica knjižice, odnosno u našem slučaju 700 
x 527 piksela. Pošto se zapravo radi o crnom 

kvadratu napravit ćemo proizvoljno kvadrat 
Rectangle frame tool-om (F) i naravno kroz 
paletu Swatches odabrati crnu boju ispune. 
Kako bi dobili željene dimenzije, uz selektirani 
kvadrat, jednostavno u statusnoj traci iznad 
radne površine pod W i H vrijednosti 
(Width&Height- širina i visina) upišemo 
W:700px, H: 527px.

Kako ne bismo imali samo dosadan crni kva-
drat, dodat ćemo mu sjenu. I to je u InDesignu 
vrlo lako za dodati, a bazira se na sličnom 
principu kao i u Photoshopu. 

Sve što treba ovdje napraviti je: selektirati 
okvir i kliknuti ikonu Drop Shadow u statusnoj 
traci. Ukoliko želimo manipulirati sjenom, a  u 
ovom slučaju ipak želimo, aktivirat ćemo 
odmah pored i ikonu sa slovima fx (i nazivom 
Ad an object effect to selected target). Ona 
će nam prikazati padajući izbornik iz kojega tre-
bamo odabrati već kvačicom označenu Drop 

Shadow funkciju. Na žalost, ovdje potpuno 
nelogično - ipak ne možemo mijenjati postavke 
sjene, njenu udaljenost i raspršenost povlače-
njem mišem kao u Photoshopu već se treba 
pozabaviti nespretnim upisivanjem vrijednosti 
offseta. Postavke, sasvim  paradoksalno - ipak 
nisu toliko logično postavljene kao u 
Photoshopovom panelu za Layer efekte. Šteta 
pošto se Adobe inače trudi dobre zamisli jed-
nog programa ubaciti i u ostale. Svejedno nas 
ovdje zanima samo prozirnost sjene, stoga 
ćemo Opaciti namijesiti na 60%.

Pripremili smo podlogu za Booklet, međutim 
našu interaktivnu knjižicu napravit ćemo u posve 
novom dokumentu. Putanja File->New 
->Document (Ctrl+N) otvorit će nam izbornik 
za kreiranje novog dokumenta.

Moramo obratiti pažnju na nekoliko stvari. 
Dokument koji ćemo napraviti nešto je manji od 
prethodno napravljene podloge na Internet 
stranici u svrhu toga da nam zauzima što manje 
prostora. Razvući ćemo ga naknadno pri ugrađi-

vanju, a pošto nije suviše velika razlika nećemo 
izgubiti na kvaliteti.

Tako ćemo i ovdje izraziti Intent:Web, broj 
stranica odnosno Number of pages u našem 
slučaju je 18, s tim što želimo da odmah budu 
dvostrane. Stoga trebamo napraviti da doku-
ment počinje od druge stranice, odnosno: Start 
Page No:2 i također selektirati Facing Pages. I 
na kraju pod dimenzijama stranice: W i H upisa-
ti: 340x510 piksela. I naravno, klik na OK.

3
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Postavljanje stranica
18 stranica, koje ćemo ovdje staviti, već smo pri-
premili u Photoshopu i spremili u JPEG formatu. 
JPEG fotografije su nam u ovom slučaju u dimen-
zijama dokumenta. Ukoliko su i proporcionalno 
veće, to nam neće predstavljati problem. 
Fotografije ćemo staviti naredbom Place.

Putanjom File->Place odnosno pomoću 
kratice na tipkovnici Ctrl+D, otvorit će nam se 
Place izbornik. U njemu možemo pronaći sve 
slike koje želimo ubaciti u dokument i selektirati 
ih zajedno. Pošto su nam JPEG dokumenti ozna-
čeni redoslijednim imenima 001.jpg , 002, 003…, 
tako će ih i InDesign ubacivati u dokument. 

Možete primijetiti kako na našim slikama foto-
grafije prekrivaju obje stranice: lijevu i desnu. 
Čim u Place izborniku označimo sve željene 
dokumente i kliknemo Open, fotografije će nam 
se po redoslijedu „zalijepiti“ na kursor. S kurso-
rom ćemo se tada ponašati kao da koristimo 
Rectangle Frame tool, odnosno napravit 
ćemo kvadrat koji će u ovom slučaju pratiti veli-
čine stranica. Čim stvorimo kvadrat – on će 
odmah biti proporcionalno ispunjen fotografi-
jom. Kada smjestimo jednu, skrolamo do sljede-
će stranice i ponavljamo postupak, sve dok sve 
stranice ne dobiju svoju sliku.

5

6
Baš kao i na pravoj knjižici i ovu virtualnu ure-
sit ćemo brojevima stranica, a to je još jedna 
krajnje jednostavna radnja u InDesignu. 
Pomoću PAGES panela pozicionirat ćemo se 
na MASTER stranice našeg dokumenta i na 
njima ćemo staviti temelje za automatsko 
upisivanje brojeva stranica. Pošto želimo da 
nam se brojevi stranica pojavljuju na slikama, 
koje ispunjavaju cijelu stranicu, znači da oni 
trebaju biti u sloju iznad slika. Stoga pozovi-
mo Layers panel (Window->Layers (F7)). 
U Layers paleti kliknemo na ikonu Create 
New Layers i stvorit će nam se novi crveno 
označeni sloj, stoga će i svi objekti od sada 
rađeni u tom sloju imati crveni okvir, za 
razliku od plavog – kakvog imaju objekti u 
osnovnom prvom layeru.  U dnu stranice, na 
mjestu gdje bismo željeli imati oznake broje-
va stranica, pomoću Typetoola (T), napravit 
ćemo ne suviše veliki tekstualni okvir. Taman 
toliki da u dogledno vrijeme stane dvozna-

menkasti broj. I dok nam je kursor i dalje 
unutar tekstualnog okvira iskoristimo puta-
nju: Type->Insert Special Character-
>Markers->Current Page Number ili za 
one s istančanom koordinacijom prstiju: kra-
tica Alt+ Shift+ Ctrl+N. U tekstualnom 
okviru pojavit će nam se slovo A kao oznaka 
budućeg broja koji je vidljiv na svakoj stranici 
i na njoj s pripadajućim brojem. 

Ukoliko selektiramo samo „A“ simbol, 
vrlo lako mu možemo u statusnoj traci pro-
mijeniti veličinu, font boju… Ali, i najvažnije 
- način poravnanja. Naročito ukoliko želimo 
da nam se s desne strane poravna u desno, a 
s lijeve, naravno –u lijevo.

Zatim selektirajmo ponovo taj tekstualni 
okvir i držeći tipku Alt i Shift prenesimo ga 
u ravnini na suprotnu stranicu. Tako ćemo 
dobiti kopiju našeg simbola i na suprotnim 
stranicama - što je puno jednostavniji način 
od cjelokupnog ponavljanja radnje. 

Brojevi stranica

Ostat ćemo još trenutak na MASTER strani-
cama i pozabaviti se interakcijom naše knji-
žice. Odnosno napravit ćemo gumbe koji 
će određivati okretanje stranica. Iako bi u 
ostalim situacijama gumbi trebali biti vidljivi, 
ovdje bi trebali biti nevidljivo diskretni, ali 
opet i imati nesmetanu mogućnost obav-
ljanja svoje funkcije. Princip je krajnje jed-
nostavan. I dalje smo u Layeru 2 (crveni 
sloj) i pomoću Rectangle frame toola 
(F) valja nam napraviti pravokutnik koji će 
pokriti cijelu dužinu stranice (ne obje). 
Dakle, na kraju ćemo imati dva pravo-
kutnika. Jedan za lijevu i jedan za desnu 
stranu. Selektiravši ovaj s lijeve strane 

pozvat ćemo Buttons panel: Window-
>Interactive->Buttons, i uz Event: On 
Release izabrati Action: Go to Previous page. 
Gumbu koji pokriva desnu stranu naravno tre-
bamo zadati izabrati Action: Go to Next page. 
Pošto smo naše nevidljive gumbe napravili na 
MASTER stranicama, oni će se aplicirati na sva-
koj stranici dokumenta. Po želji na zadnjoj stra-
nici na isti način možemo dodati opcionalni 
gumb koji nas vraća ponovo na početak, odno-
sno prvu stranu.

Kako bi gumbi uistinu bili nevidljivi - ne mora-
mo im mijenjati stanja već se treba pobrinuti da 
u paleti Swatches budu definirani kao: bez ispu-
ne i bez obruba.

GumBi
7
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Export

NEpotrEbaN korak

Pri kraju smo našeg dijela s booklet knjižicom. 
Slobodno ju možemo spremiti  u dokument 
(Ctrl+S), a zatim i eksportirati kao SWF datoteku. 
Iskoristimo putanju File->Export (Ctrl+E), a 
zatim i odaberemo pod Save as Type: 
SWFFlashPlayer.  U sljedećem ekranu opcija koji 
će nam se pojaviti važno je pod Page transitions 
selektirati Page turn i dodati kvačicu na Options: 
Include Interactive page turn. 

Zbog ovih opcija nam je, osim u edukacijske 
svrhe bio i nepotreban korak broj 8. A kako bi ove 
opcije funkcionirale svakako nam pod 
Background treba biti selektirano Paper Color 
(nikako transparent pošto bi nam tada potrebne 
mogućnosti na panelu, na žalost bile uskraćene). 
Klikom na OK dobit ćemo SWF datoteku koju 
možemo i sami dvolikom pokrenuti i isprobati 
interakciju naše knjižice.

Da, ime kaže dobro. Ovaj korak nam nije potre-
ban za ono što želimo ovdje postići. Možete ga i 
preskočiti!  Međutim, samo ćemo vam ukazati 
gdje i što napraviti ukoliko želite svojoj galeriji pri-
dodati drugačije tranzicije ili pak osigurati posebne 
i različite tranzicije i prijelaze za pojedine stranice. 
Gumbi koje smo napravili u prošlom koraku odre-
đuju mjesta pritiska  i ponašanje stranica, a paleta 
do koje možemo doći putanjom: Window-

>Interactive->Page Transitions omogućit će 
nam izbor od mnoštva različitih pretapanja strani-
ca. Dovoljno je samo u  Pages panelu označiti 
stranice ili čak selektirati sve i zatim pomoću Page 
Transitions panela odrediti način njihova pretapa-
nja. U Pages panelu tada će se kraj stranica pojavi-
ti ikonica dvije povezane stranice. Na taj način 
možete stvoriti različite zanimljive foto galerije. 
Svakako isprobajte i poigrajte se mogućnostima.

10

9

StavljaNjE Na StraNicu
S dokumentom Bookleta smo završili i vraćamo se u 
dokument s našom Internet stranicom i nalazimo se 
na stranici 4, ispred sjene koju smo za našu knjižicu 
postavili još u točci 3. Panel koji nas sada zanima skri-
va se iza putanje: Window->Interactive->Media. 
Na dnu, desno u tom panelu, čeka nas gumbić: 
PLACE video or Audio file. I naravno služi za izbor 
i ubacivanje multimedijalnog sadržaja. Mi trebamo iza-
brati našu knjižicu u upravo spremljenom SWF doku-
mentu. S multimedijalnim sadržajem ponašamo se 
ovdje doslovno kao i s bilo kojom fotografijom učita-
nom s komandom Place. Pri učitavanju dobit ćemo 

opciju postavljana slikovnog okvira - stoga nam 
valja napraviti okvir unutar pripremljene crne 
pozadine, a naša SWF knjižica će ispuniti taj 
okvir. Prikazat će nam se zapravo FLASH logo-
tip. Stoga ćemo u Media panelu pod Poster 
izabrati From Current frame, ukoliko uzme-
mo u obzir da se nalazimo na naslovnoj stra-
nici dokumenta. To će nam omogućiti da se 
upravo ta stranica pokaže i na Internetu i 
neposredno prije nego se očita sav sadržaj.

Kako bismo se uvjerili jesmo li našu knjiži-
cu dobro postavili i u Media panelu 
možemo iskoristiti gumb Preview pa i u 
Preview panelu provjeriti jesmo li sve 

napravili kako spada.
Vrijeme je za  Ctrl+S. Odmorite se, uživajte u ljetu, 

a na jesen završavamo s posljednjom etapom našeg 
Internetskog - multimedijalnog tutoriala.

opciju postavljana slikovnog okvira - stoga nam 
valja napraviti okvir unutar pripremljene crne 
pozadine, a naša SWF knjižica će ispuniti taj 
okvir. Prikazat će nam se zapravo FLASH logo
tip. Stoga ćemo u 
izabrati 
mo u obzir da se nalazimo na naslovnoj stra
nici dokumenta. To će nam omogućiti da se 
upravo ta stranica pokaže i na Internetu i 
neposredno prije nego se očita sav sadržaj.

Kako bismo se uvjerili jesmo li našu knjiži

Photoshop CS5
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