
Adobe Photoshop Tutorial

Imate odličnu ideju kako bi vaša posjetnica trebala izgledati, 
a ne znate kako ideju prebaciti u dokument prihvatljiv 
svakoj tiskari? Možda će vam baš ovaj tutorial pomoći u tome!
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TUTORIAL ADOBE PHOTOSHOP

U ovom broju, nudimo vam sasvim običan i 
praktičan tutorial izrade osobne posjetnice uz 
pomoć kombinacija Adobeovih programa 

Photoshop i InDesign. Ukoliko vam je potrebna vlasti-
ta posjetnica a nemati previše povjerenja u unaprijed 
predefinirane izglede vizitki koje možete pronaći u 

mnogim tiskarama ili pak imate vla-
stitu ideju o tome kako bi vaša krea-
tivna posjetnica trebala izgledati a 
fali vam tek malo tehničkih obavijes-
ti kako to učiniti, slijedite naše pri-
mjere. Dakako mi smo se ovdje ipak 

 1. Odabir motiva    Kako bi Lani napravili ade-
kvatnu vizitku s njenom fotografijom, prvo smo dobro 
sagledali sve snimljene fotografije. Naravno ukoliko sebi 
želite napraviti poslovnu fotografiju s vlastitim likom, nekako 
vam ne bi to savjetovali. Držite se radije nekih drugih moti-
va koji simboliziraju ono što radite i čime se bavite. Među-
tim Lana je internacionalni fotomodel i čak i doza seksipila 
na ovoj vizit karti itekako je dobrodošla, što bi svakako bilo 
neukusno da se recimo bavi i ujedno viztkom reklamira kao 
… računovođa ili slično. Fotografije nam je naravno najjed-
nostavnije sagledati i izabrati uz Adobe Bridge, vrlo koristan 
preglednik koji dolazi uz Photoshop.

 2. Sređivanje fotografije   Pronašli smo 
fotografiju koja bi nam mogla savršeno odgovarati i ispu-
niti svoj zadatak za ovu svrhu. Međutim moramo je prvo 
u Photoshopu malo srediti, učiniti zanimljivijom i dodatno 
preoblikovati kako bi bila u skladu s našom namjenom. 
Već po izgledu same slike odlučili smo da će nam i vizitka 
biti uspravna, a sama fotografija daje nam dovoljno pro-
stora za kadriranje kako bi imali solidno mjesta za podat-
ke odmah iznad Lanine glave. Fotografiju ćemo obraditi u 
njezinim realnim dimenzijama pa nam neće kasnije biti 
problem smanjiti je na dimenzije vizit karte.

Foto posjetnica
priklonili doista neobičnom dizajnu fotografske 
posjetnice, jer prvenstveno se bavimo Photoshopom, 
ali onaj osnovni princip u biti je uvijek isti. Samo smo 
dodali još malo začina na cijeli posao uz pomoć naše 
drage i prelijepe hrvatske manekenke Lane Petanić. 
Iako poslije trijumfalnog predstavljanja u nedavnom 
izdanju slovenskog Playboya, Lani i nije potrebno 
posebno predstavljanje u svijetu visoke mode, ipak 
nam je odlučila poslužiti kao primjer za još jedan 
izniman Photoshop tutorial koji ćemo dodatno začini-
ti i profesionalnim uputama uz, za svaku grafičku 

djelatnost nezaobilazni, Adobe InDesi-
gn. Stoga se nemojte ustručavati i sami 
isprobati vlastitu kreativnost. Samim 
time što, ukoliko se i ne bavite nužno 
dizajnom i fotografijom, sve ove pro-
grame možete besplatno skinuti s Ado-
beovih stranica i isprobavati punih mje-
sec dana. Stoga neka nam ovo bude 
uistinu kreativan mjesec!
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 3. Izrezivanje   Iako smo među ponuđenim fotografijama imali i puno jednostav-
nije fotografije sa savršenom bijelom pozadinom, naša fotografija, zapravo je pravi izazov 
i na prvi pogled nimalo ne ulijeva povjerenje da bi upravo ona mogla biti dobar izbor. 
Suviše kontrastan i doista zbrčkan prizor nikako ne odgovara jednostavnosti kojom 
težimo. Ali nemojte zaboraviti da imamo savršeno oružje, Photoshop. Za početak izdvo-
jiti ćemo Lanu od pozadine, kako bi naknadno i samu pozadinu mogli prikladno promi-
jeniti, ostaviti uz Lanu možemo tek fotelju, pošto će nam naknadno koristiti kao predlo-
žak za novu pozadinu.  Koristiti ćemo PEN Tool (P), pošto se radi o zahtjevnijem 
zahvatu. U protivnom bi nam bio dovoljan i Polygonal Lasso Tool  koji možemo iskori-
stiti za dodavanje selekcija, čim uz opciju Load Path as Selection, na Path paleti pretvori-
mo krivulju u selekciju. Zatim nam ostaje samo pritisak na tipke Ctrl+C, za Copy i 
Ctrl+V za Paste i stvoriti će nam se novi sloj sa Lanom odvojenom od pozadine.

4. Pozadina   Sada je vrije-
me da proradimo na pozadini i 
kao što smo napomenuli, ukrast 
ćemo cijeli ugođaj upravo od 
crvenog kauča. Vratimo se tako 
nakratko na originalnu sliku ispod 
novonastale Lane i pretvorimo je 
cijelu u pozadinu. U tome će 
nam savršeno pomoći alat Clone 
Stamp Tool (S). Držeći tipku Alt, 
prvo nam valja izabrati mjesto s 
kauča s kojeg ćemo preuzeti 
teksture, a zatim ih prenesimo i 
prekrijmo ostala područja. Kauč 
sam po sebi ne prekriva mnogo 
prostora, a valja nam izbrisati i 
suvišne detalje, stoga ćemo se 
morati više puta služiti ALT 
tipkom i ponavljati prenošenje 
tekstura, pa će one malo po 
malo gubiti grube detalje i posta-
jati razmrljanije i mekše. Što nam 
zapravo i paše, naročito na 
gornjim dijelovima slike. Sliku 
možemo i spremiti, pod novim 
imenom naravno, a trenutno će i 
JPEG formati u punoj rezoluciji 
biti OK.

 5. Vizitka   Vrijeme je 
za novi dokument (Ctrl+N) 
i napokon našu vizitku. 
Klasične dimenzije posjetnice 
su u pravilu 9 centimetara sa 
5 centimetara, međutim u 
pripremi se uvijek rade sa 3 
milimetara većim rubovima 
sa svake strane kako ne bi 
bilo problema u tiskari pri 
rezanju. Stoga napravimo 
novi dokument, Ctrl+N, i 
postavimo dimenzije  u 
centimetrima. Dakle umje-
sto da su nam dimenzije 
naše uspravne posjetnice 5 x 
9 cm, one trebaju biti  5,6 x 
9,6 centimetara, a pošto 
radimo s dokumentom za 
tisak, obavezno stavimo i 
Color Mode: CMYK. 
Razlučljivost za tisak je 
naravno 300 dpi.

 6. Vodilice   Kako bi lakše upravljali dizajnom naše posjetnice dodati ćemo 
vodilice koje će nam označavati pravi rub vizitke, odnosno odijeliti dodana 3 milimetra 
sa svake strane koji odlaze u rezanje. Ovo naizgled i nije toliko značajan korak, ali nam 
je presudan kako bismo bili sigurni kako će nam vizitka izgledati u konačnici. Kako 
bismo mogli povući vodilice, moramo prvo na radni dokument pozvati ravnala i to 
prečicom: View -> Rulers, ili jednostavnije kraticom Ctrl+R. Kada se domognemo 
ravnala na radnoj površini, trebamo samo zumirati kutove dokumenta i postaviti 
vodilice na 3 milimetra od rubova. Ukoliko imate neku od novijih verzija Photoshopa, 
pri povlačenju vodilica pokazati će vam se na njima i trenutna vrijednost koordinata.
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 7. Smještanje slike   Napokon, kada smo definirali vizitku, ubaciti ćemo u 
nju našu sređenu fotografiju s Lanom. Iskoristit ćemo putanju: File -> Place i izabrati 
mjesto gdje smo spremili našu obrađenu sliku s Lanom kako bismo je učitali u ovaj 
dokument. Iako je slika neusporedivo veća od malene vizitke, Place naredba će nam je 
smjestiti proporcionalno točno po dimenzijama dokumenta. A mi ćemo je tada složiti 
i poravnati u kadar kako nam paše. Zatim ćemo uz desni klik na Layer paleti izabrati 
opciju : Rasterize Layer, kako bi mogli s tim slojem manipulirati, što je nemoguće uko-
liko je smart object. Sada možemo uvidjeti da nam je sama slika manja od dimenzija 
vizitke, pošto želimo da nam Lana ostane u donjem lijevom kutu, pa ćemo prvo 
pomoću Rectangular Marquee Tool alata selektirati dio jednoličnog crvenog prostora 
s desne strane i koristeći Edit -> Content Aware Scale razvući crvenu pozadinu malo 
iznad granica dokumenta. Zatim ćemo to isto napraviti i na crvenoj pozadini iznad 
Lanine glave, kako bismo popunili prostor.

 8. Spremanje za tisak   I to je bio zadnji korak koji trebamo napraviti 
pomoću Photoshopa, uz još samo spremanje naše fotografije u određeni format. 
Naravno pohraniti ćemo ju kao Backup u PSD formatu, ukoliko žalimo kasnije neke 
naknadne promjene, ali za daljini rad u InDesignu, treba nam kopija u TIFF formatu. 
Stoga, dok smo još u  Photoshopu, napraviti ćemo TIFF verziju. Svakako provjerimo 
da li nam je doista dokument u CMYK bojama kako smo trebali zadati u 5. koraku i 
zatim slijedimo putanju: File -> Save as i izaberemo TIFF, koji bi se trebao naći na dnu 
popisa formata. Pri tom uklonimo opciju Layers kako bi bila aktivna ona Save as Copy. 
U zadnjem izborniku pod Image Compression izaberemo LZW – kao najbolju kom-
presiju bez gubitaka i naš posao s Photoshopom je završio.

 9. InDesign   Fotografski dio je 
dakle završio, sada nastupa onaj dizaj-
nerski, a s njim naravno i Adobe InDesi-
gn. Pa naravno, upalimo InDesign. S 
početnog prozora odabrat ćemo Crea-
te New Document. Ovdje su nam 
potrebne tek vrijednosti koje se nalaze 
pod Intent: Print i naravno dimenzije: 
With: 50 mm,  Height 90 mm. Orijen-
tacija dokumenta nam je dakako 
uspravna. Po mogućnosti možemo 
staviti margine od 10 mm kako bi nam 
naknadno olakšale dizajniranje, odnosno 
postavljanje teksta.

 10. Pozicioniranje slike   Uz kraticu Ctrl+D uštedjeti ćemo si vrijeme 
potrebno za komadu Place koja se inače krije iza putanje File -> Place. Izaberemo naš 
TIFF dokument s mjesta gdje smo ga spremili i učitamo u InDesign. Dok nam je 
dokument još selektiran, potruditi ćemo se poravnati ga centralo po dokumentu. Na 
traci s opcijama iznad dokument pojaviti će nam se i Align opcije. Uključimo prvo 
Align to page, zatim i kliknemo Align horizontal center i naravno Align vertical center. 
Sada nam je fotografija savršeno u centru i, kao što se po crnoj liniji ruba vidi, izlazi za 
3 milimetra sa svake strane iz dokumenta.
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 11. Informacije    Naravno ovdje mislimo na osnovne informacije poput 
imena, prezimena, brojeva mobitela, e-maila i adrese Internet stranice, sve ono što bi 
jedna posjetnica trebala sadržavati. Upotrijebili smo Type Tool (T) i jednostavno smo 
napravili dva tekstualna okvira. Jedan za ime i prezime koje bi trebalo dominirati nad 
ostatkom sadržaja, stoga je  napisano u Bold verziji fonta. Ostatak informacija napi-
san s malenim odmakom u 2-3 točke manjem fontu. Sve smo poravnali u lijevo 
koristeći se linijom margina  koju smo postavili centimetar od ruba pri kreiranju 
dokumenta. Dakako poravnali smo u desno koristeći Align right pomoću Paragraph 
panela (Ctrl+Alt+T), a uz Font panel (Ctrl+T) možemo isprobati kako razni fontovi 
vizualno djeluju na izgled vizitke. Zapamtite da ne bi smjeli koristiti font manji od 8 
točaka ukoliko želite da je dovoljno vidljiv na vašoj posjetnici.

 13. PostScrip® File   
Napravili smo famozni PS dokument 
koji je daleko veći u megabajtima nego 
što se očekuje od PDF dokumenta. 
Čak i taj dokument možete odnijeti u 
tiskaru i vrlo će dobro znati što učiniti 
s njim. Međutim ako mi želimo biti 
sigurni da ćemo od njega imati koristi 
potreban nam je Acrobat Distiller. 
Nezaobilazan program koji ide uz 
InDesign i Adobe Acrobat. Ukoliko ga 
imate na računalu dovoljno je samo 
dvolikom aktivirati PS dokument koji 
smo napravili i Distiller će se pokrenu-
ti. Međutim puno je bolje samostalno 
uključiti Acrobat Distiller i pod Default 
settings opcijama odabrati: Press 
Quality. Zatim jednostavno uzmemo 
kursorom PS file i doslovno BACIMO 
u Acrobat Distiller . Acrobat će zavr-
tjeti sve svoje što treba i isporučiti nam 
ispravan PDF.

 14. Finalna provjera   Ukoliko je sve prošlo kako valja, kada otvorimo 
novodobiveni PDF dokument u njemu bismo trebali vidjeti našu vizitku spremnu za 
tisak u svakoj tiskari u skladu s trenutnim stoljećem. Pokazali smo vam dakle neke 
osnove. Dimenzija i postupaka kojih se treba pridržavati kako bi stvari ispale u skladu 
s očekivanjima. Sve ostalo je na vašoj mašti, inspiraciji i idejama. Stoga učite, isproba-
vajte i uživajte ;)

 12. Priprema za 
 printanje   Jednostavnije bi bilo 
kada bi ovaj dokument odmah ekspor-
tirali kao PDF dokument, ali ukoliko 
želimo biti sigurni da smo sve napravili 
kako valja i da će nam u tiskari ispasti 
sve kao što vidimo i na računalu, isplati 
se pomučiti uz koji korak više i obaviti 
stvari kako treba.  Dakle uz pomoć 
kratice File -> Print, pokrenemo izbor-
nik printanja. Za Printer ćemo izabrati 
PostScrip® File, a kao PPD odmah 
ispod Adobe PDF.  U opcijama Setup 
postavimo Paper size: Custom a zatim 
s prebacimo na Marks and Bleeds 
opcije i pod Marks selektiramo Crop 
Marks (Rezne linije) i možemo čak i 
Color Bars kako bismo vidjeli dali su 
sve boje dobro izašle. I najvažnije na 

kraju: u Bleed and Slug dijelu postavimo Bleed: 3 mm na svim stranama. Preostaje 
nam još kliknuti Save i spremiti PS dokument. Kao backup možete napraviti i verziju 
bez označenih reznih linija i boja, pošto je nekim tiskarama i to višak.


